• LOGIN
  • Nenhum produto no carrinho.

Não instale o .NET Framework 4.7.2 nos servidores Exchange

Olá PessoALL,
Você pode perceber que o Windows Update está oferecendo o Microsoft .NET Framework 4.7.2 (KB4054566) listado como uma atualização importante opcional para os servidores Windows Server 2012 e Windows Server 2016. Esta versão do .NET Framework não é suportada por nenhuma versão do Exchange Server, portanto, ela não deve ser instalada nesses servidores.
Você pode executar o seguinte comando em um prompt CMD elevado para bloquear a instalação do .NET Framework 4.7.2 do Windows Update:
reg add “HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\WU” /v BlockNetFramework472 /t REG_DWORD /d 1 /f
Para desbloquear a instalação do .NET Framework 4.7.2 do Windows Update, execute o seguinte a partir de um prompt CMD elevado:
reg delete “HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\WU” /v BlockNetFramework472 /f
Até a próxima,
Marco Antonio (Mada)

11/07/2018
WB - Todos os direitos reservados
X