Olá pessoal,

Hoje daremos uma dica de como resolver o problema com aviso conforme descrito abaixo quando você abre o Shell do Exchange Server 2016.

WARNING: Can’t generate Export-Module for the current session using Import-PSSession.

 

Solução:

Precisamos instalar atualização KB3000850 conforme descrito no artigo https://support.microsoft.com/pt-br/help/4037313/errors-start-exchange-management-shell-and-remote-powershell.

Até a próxima,

Marco Antonio (Mada)